Resolved
This incident has been resolved. BigQuery services have fully recovered, and all Vasco functionality is operating normally again. Thank you for your patience.
Monitoring
BigQuery is back online, and all related functionality in the Data Hub and supporting warehouse has been fully restored. We are continuing to monitor stability, but no further issues are expected. Thank you for your patience during this outage.
Investigating
We are currently experiencing an outage affecting the Data Hub and its supporting warehouse. The issue is caused by an ongoing outage in Google BigQuery, which powers many of Vasco’s features. As a result, data may not load or be accessible until service is restored. We are actively monitoring Google’s status updates and will provide new information as soon as it becomes available. Thank you for your patience and understanding.