Vasco Access Is Intermittent Due to Authentication Provider Outage
Resolved·Degraded performance

The earlier disruption at our authentication provider has been resolved. Access to Vasco is now fully restored and operating normally.

Mon, Sep 15, 2025, 04:30 PM
(1 month ago)
·
Affected components
Updates

Resolved

The earlier disruption at our authentication provider has been resolved. Access to Vasco is now fully restored and operating normally.

Mon, Sep 15, 2025, 04:30 PM

Monitoring

Access to Vasco has been restored following an earlier disruption at our authentication provider.

Logins and platform access should now be working as expected. Our engineering team will continue to monitor closely to ensure stability.

Thank you for your patience while this issue was resolved.

Mon, Sep 15, 2025, 04:05 PM(24 minutes earlier)

Investigating

Vasco is currently experiencing intermittent access issues due to a service disruption at our authentication provider. This is impacting login and access to all parts of the application. Our engineering team is actively monitoring the situation and working with the provider to restore stable service as quickly as possible. We will continue to provide updates as the situation evolves. We sincerely apologize for the disruption and appreciate your patience.

Mon, Sep 15, 2025, 01:54 PM(2 hours earlier)