HubSpot Actuals Sync Issue
Resolved·Degraded performance

The issue with HubSpot Actuals not syncing has been resolved. Data ingestion is back to normal, and all records are flowing as expected.

Thu, Oct 16, 2025, 01:30 AM
(1 week ago)
·
Affected components
Updates

Resolved

The issue with HubSpot Actuals not syncing has been resolved. Data ingestion is back to normal, and all records are flowing as expected.

Thu, Oct 16, 2025, 01:30 AM

Monitoring

We’ve implemented a fix with our downstream provider, and Actuals should begin syncing again. We are closely monitoring to ensure data continues to flow correctly.

Wed, Oct 15, 2025, 11:36 PM(1 hour earlier)

Identified

The upstream issue has been addressed. The HubSpot connector has been rolled back to a stable version, and we are currently re-syncing customer Actuals. Data will begin repopulating shortly. We’ll confirm once all syncs are complete.

Wed, Oct 15, 2025, 10:54 PM(42 minutes earlier)

Investigating

We are currently experiencing an issue where HubSpot Actuals are not being ingested into Vasco. Records that were previously visible may no longer appear, impacting all customers using HubSpot integrations. The issue originates from a downstream dependency and is outside of Vasco’s direct control. Our team is actively working with the provider to resolve the problem and will share updates as they become available.

Wed, Oct 15, 2025, 06:52 PM(4 hours earlier)